您现在的位置是:首页 > 通达信怎么买卖下单

通达信怎么买卖下单,通达信买卖指标公式

​​​​​​​19612人已围观日期:2024-05-19

内容导航:
  • 通达信怎么快速买入
  • 通达信手机版条件单自动下单设置
  • 通达信如何双击卖盘直接下单
  • 通达信股票软件怎样设置“闪电下单”??,我现在在分时图里要下单:点买卖...
  • 通达信dkx买卖选股公式
  • 通达信wr指标公式
  • 通达信怎么快速买入

    通达信软件有很多快捷键,快买快卖
    21 快买,弹出对话框,设定价位
    23 快卖,同样弹出,设定价位
    设定好,以后不需要再设,除非你想改
    221,223,是普通买卖交易的快捷键

  • 通达信手机版条件单自动下单设置

    找到预警设置,添加买入卖出自动成交条件。
    1、打开通达信手机版软件,菜单找到预警设置窗口,在设置窗口中找到添加品种按钮并点击,增加需要预警的股票。
    2、切换到预警公式设置,点击添加公式。
    3、在选股公式中找到并选择MA买入,均线买入条件设置为5日均线上穿20日均线,点确定。
    4、在选股公式中找到并选择MA卖出,均线卖出条件设置为10日均线下穿20日均线满足条件就卖出,点确定,即可完成自动下单设置。

  • 通达信如何双击卖盘直接下单

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD:=(DIF-DEA)*2;
    忽略以上公式。 首先要登录交易系统,不然无法设置。然后点上面的“工具”,选择最下斗历面的“交易设置”,“闪电下单”勾选“双击买卖盘价格”这一行就可以了。
    最后几点空哗搜点下芦陆面的采纳

  • 通达信股票软件怎样设置“闪电下单”??,我现在在分时图里要下单:点买卖...

    21:闪电买入
    22:撤单
    23:闪电卖出

  • 通达信dkx买卖选股公式

    通达信 DKX 多空线(系统)通达信系统自身指标,DKX自身指标为副图,为方便你的认识,改为主图、增加选股。(注:如有疑问你自己去问一下通达信老板)
    DKX 多空线源码由下面组合成;

    MID:=(3*收盘价+最低价+开盘价+最高价)/6;
    DKX:(20*MID+19*向前引用(MID,1)+18*向前引用(MID,2)+17*向前引用(MID,3)+16*向前引用(MID,4)+15*向前引用(MID,5)+14*向前引用(MID,6) +13*向前引用(MID,7)+12*向前引用(MID,8)+11*向前引用(MID,9)+10*向前引用(MID,10)+9*向前引用(MID,11)+8*向前引用(MID,12) +7*向前引用(MID,13)+6*向前引用(MID,14)+5*向前引用(MID,15)+4*向前引用(MID,16)+3*向前引用(MID,17)+2*向前引用(MID,18)+ 向前引用(MID,20))/210;

    其实DKX指标是一个在事后来看很准的一个指标,由于DKX指标不受短期波动的影响,滞后性是肯定的。
    DKX指标实际上就是个“看上去很美”的指标,但是却是很难把握其运用时机的指标。

    多空线主图 源码:

    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
    16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
    13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
    10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
    7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
    4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
    MADKX:MA(DKX,10),DOTLINE;
    IF((MADKX>=REF(MADKX,1)),MADKX,DRAWNULL),LINICK2,COLORMAGENTA;
    IF((MADKX<=REF(MADKX,1)),MADKX,DRAWNULL),LINICK2,COLORGREEN;
    选股:=CLOSE>=DKX  AND CROSS(DKX,MADKX);
    DRAWICON(选股,L*0.96,30);


    选股公式 源码:
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
    16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
    13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
    10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
    7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
    4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
    MADKX:=MA(DKX,10);
    选股:CLOSE>=DKX  AND CROSS(DKX,MADKX);

  • 通达信wr指标公式

    WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
    WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
    WR3:100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
    拓展资料:威廉指标是由Larry Williams于1973年首创的,WMS表示的是市场处于超买还是超卖状态。股票投资分析方法主要有如下两种:基本分析、技术分析。在实际应用中,它们既相互联系,又有重要区别。
    在公式设计上和随机指标的原理比较相似。两者都是从研究股价波幅出发,通过分析一段时间内股票走势的最高价、最低价和收盘价这三者的关系,来反映市场买卖气势的强弱,借以考察阶段性市场气氛、判断价格与理性投资价值标准相背离的程度。
    和股市其它技术分析指标一样,威廉指标可以运用于行情的各个周期的研究判断,大体而言,威廉指标可分为5分钟、15分钟、30分钟、60分钟、日、周、月、年等各种周期。
    虽然各周期的W&R指标的研判有所区别,但基本原理相差不多。如日W&R指标是表示当天的收盘价在过去的一段日子里的全部价格范围内所处的相对位置,把这些日子里的最高价减去当日收市价,再将其差价除以这段日子的全部价格范围就得出当日的威廉指标。
    W&R指标在计算时首先要决定计算参数,此数可以采取一个买卖周期的半数。W&R指标的计算主要是利用分析周期内的最高价、最低价及周期结束的收盘价等三者之间的关系展开的。